SQUIRE is unavailable
Incident Report for SQUIRE Status Page
Resolved
SQUIRE is happy to report that the issue has been resolved. If you are still experiencing an issue with accessing SQUIRE, please do not hesitate to reach out to our support team directly.
Posted Apr 02, 2024 - 16:30 EDT
Monitoring
We've confirmed access has been restored and are actively monitoring systems. A follow up message confirming this will be sent as soon as this concludes.
Posted Apr 02, 2024 - 16:11 EDT
Identified
SQUIRE is currently experiencing a full outage. We have identified the issue and are actively working to resolve it and will provide an update shortly.
Posted Apr 02, 2024 - 15:54 EDT
Update
We are continuing to investigate this issue.
Posted Apr 02, 2024 - 15:41 EDT
Investigating
SQUIRE is currently experiencing a full outage. SQUIRE Engineers are actively investigating the issue.
Posted Apr 02, 2024 - 15:26 EDT
This incident affected: Booking (Web, iPhone, Android Phone, Widget) and SQUIRE.