United Kingdom Text Notifications
Incident Report for SQUIRE Status Page
Resolved
SQUIRE is happy to report that the issue with our partner has been resolved. Appointment and engage notifications have returned to normal functionality in the United Kingdom. If you are still experiencing an issue, reach out to our support team directly.
Posted Dec 06, 2023 - 00:12 EST
Identified
We have identified the issue and are actively working on the fix with our partners.
Posted Dec 05, 2023 - 22:30 EST
Investigating
SQUIRE is investigating an issue impacting the United Kingdom only. Appointments and engage text notifications are not sending. We are actively investigating the situation with our messaging partners and will update you as soon as we have more information.
Posted Dec 05, 2023 - 17:45 EST
This incident affected: 3rd-Party Communications (MessageBird).