Commander not loading
Incident Report for SQUIRE Status Page
Resolved
Since our last update, a fix has been deployed and functionality with the SQUIRE Commander Application has returned to normal operation. This incident is now considered resolved. If you have any further questions, please contact our support team via chat in-app.
Posted Mar 07, 2024 - 20:57 EST
Monitoring
We've confirmed access has been restored and are actively monitoring systems. A Resolved update will be sent as soon as this concludes.
Posted Mar 07, 2024 - 19:24 EST
Investigating
SQUIRE is investigating an issue where SQUIRE is not accessible for some customers. We are actively investigating the situation with our engineering team and will update you as soon as we have more information. We appreciate your patience while we work to address the issue.
Posted Mar 07, 2024 - 18:55 EST
This incident affected: Commander (iPad, iPhone, Web) and SQUIRE.