Unable to access Commander
Incident Report for SQUIRE Status Page
Resolved
Since our last update, we have observed Commander performance at expected levels and shops have returned to normal operation, this incident is now considered resolved.
Posted Mar 25, 2023 - 07:30 EDT
Investigating
SQUIRE Support has received reports of an inability to access Commander web and mobile applications. SQUIRE Engineers are actively investigating the issue.
Posted Mar 25, 2023 - 07:00 EDT
This incident affected: Commander (iPad, iPhone, Android Phone, Web, Web - Search) and SQUIRE.