Client booking error during checkout
Incident Report for SQUIRE Status Page
Resolved
Since our last update, a fix has been deployed and client online appointment booking functionality has returned to normal operation. This incident is now considered resolved. If you have any further questions, please contact our support team via chat in-app.
Posted Oct 27, 2023 - 15:50 EDT
Investigating
We know that some clients booking online appointments cannot do so through the web (not widget) experience. This only impacts clients on a specific version of the Chrome browser. All other booking methods are functional. We are actively working to address this issue and will provide an update soon.
Posted Oct 27, 2023 - 11:29 EDT
This incident affected: Booking (Web).