Android search functionality is down
Incident Report for SQUIRE Status Page
Resolved
Since our last update, a fix has been deployed and Android App client booking functionality has returned to normal operation. This incident is now considered resolved. If you have any further questions, please contact our support team via chat in-app
Posted Nov 14, 2023 - 17:06 EST
Investigating
We are aware of an incident where clients are unable to book via the Android Booking App. Our Product team is actively investigating this issue, and we appreciate your patience as we work through this as quickly as possible. In the meantime, please redirect your clients to your shop's booking link.
Posted Nov 14, 2023 - 12:12 EST
This incident affected: Booking (Android Phone).