Since our last update, we have observed Commander performance and functionality at expected levels and shops have returned to normal operation, this incident is now considered resolved. If you have any further questions, please contact our support team via chat in-app.
Posted Apr 27, 2023 - 10:59 EDT
Monitoring
Our engineering team has identified the issue with the SQUIRE Commander Application and resolution is now underway. Further status updates will be provided as they become available.
Posted Apr 27, 2023 - 10:44 EDT
Update
We are continuing to investigate this issue.
Posted Apr 27, 2023 - 09:10 EDT
Investigating
SQUIRE Support has received reports of slowness within The Commander web, mobile, and iPad. SQUIRE Engineers are actively investigating the issue.
Posted Apr 27, 2023 - 09:04 EDT
This incident affected: Booking (Web, iPhone, Android Phone, Widget), Commander (iPad, iPhone, Android Phone, Web), and SQUIRE.