Since our last update, a fix has been deployed and functionality of our two-way client chat has returned to normal operation. This incident is now considered resolved. If you have any further questions, please contact our support team via chat in-app.
Posted Sep 16, 2023 - 00:51 EDT
Update
We have isolated the issue as only impacting two-way client chat functionality. Our engineering team is working to address the issue. All client notifications and Engage messaging are working. Based on the level of impact for your business, you may choose to use Engage to notify customers that two-way chat is temporarily unavailable. We apologize for the inconvenience and will provide updates as they become available.
Posted Sep 15, 2023 - 17:50 EDT
Investigating
We are actively investigating reports of our two-way client chat functionality not working for some customers. This does not appear to be impacting any other client communications at this time. Once our engineers have identified the issue, we will post further updates here.
Posted Sep 15, 2023 - 14:02 EDT
This incident affected: 3rd-Party Communications (MessageBird).