Booking on mobile unresponsive

Incident Report for SQUIRE Status Page

Resolved

Since our last update, a fix has been deployed and booking on mobile web devices and our widget has returned to normal operation. This incident is now considered resolved. If you have any further questions, please contact our support team via chat in-app.
Posted Mar 22, 2024 - 05:49 EDT

Update

SQUIRE Engineers have identified an issue impacting booking on mobile web devices and our widget and a fix is underway. We will provide additional updates shortly.
Posted Mar 22, 2024 - 05:48 EDT

Identified

SQUIRE Engineers have identified an issue impacting booking on mobile web devices and our widget and a fix is underway. We will provide additional updates shortly.
Posted Mar 22, 2024 - 05:37 EDT

Investigating

SQUIRE Support has received reports of an issue where booking on mobile web devices and our widget is unresponsive. SQUIRE Engineers are actively investigating the issue.
Posted Mar 22, 2024 - 05:15 EDT
This incident affected: Booking (Web, Widget).